Le logiciel Version 5

Minimum demandé pour le logiciel:

Ordinateur de type PC (Imac non compatible)
Intel Core i5 de 7e génération ou plus récent
6GB RAM ou plus
128GB Hard drive ou plus
Win 10 ou 11
Écran de 14 pouces ou plus recommandé

 

Voici notre tout nouveau logiciel:

Vidéo en français à venir...